Menu

021-26411541Info[at]HoneyTech.ir

بلاگ تِک
16

آموزش بریج (bridge) در میکروتیک



آموزش بریج (bridge) در میکروتیک


مفهوم bridge (بریج) در میکروتیک

روتر بورد های میکروتیک یک امکان بسیار جالب دارند و آن هم بریج کردن انواع اینترفیس اعم از مجازی و حقیقی می باشد . با این کار در واقع پورت هایی که بریج شده اند درست مانند زمانی عمل میکنند که به یک سوئیچ متصل هستند. به عنوان مثال اگر تمام 5 پورت یک روتر بور RB750 را باهم بریج کنیم عملکر روتر دقیقا مشابه یک سوئیچ 5 پورت خواهد بود . ولی دقت داشته باشید که بریج در میکروتیک به صورت نرم افزاری پیاده شده از این رو هم این عمل بر روی پردازنده بار ایجاد میکند و هم اینکه بازدهی بالایی نخواهد داشت در واقع استفاده از روتر به عنوان سوئیچ کار درستی نیست ولی بریج کردن اینترفیس های وایرلیس و اترنت در روتر ها بسیار معمول می باشد.

توجه داشته باشید با ساخته شده روتر شما یک اینترفیس مجازی از نوع بریج خواهد داشت که می توانید با آن مثل یک اینترفیس فیزیکی برخورد کنید به عنوان مثال می توانید به آن IP ااختصاص بدهید و یا به سمت آن روت کنید.

نحوه bridge کردن اینترفیس ها و پورت ها در میکروتیک

برای ساخت یک بریج از منو سمت راست گزینه بریج را انتخاب می کنیم سپس در تب بریج یک اینترفیس ADD میکنیم برای اینکار روی دکمه ADD کلیک کرده سپس یک نام به آن اختصاص می دهیم در این مجموعه آموزش میکروتیک به دلیل ابتدایی بودن دوره  با بقیه تنظیمات کاری نداریم و OK را می کنیم .

بریج در میکروتیک
bridge در میکروتیک
آموزش بریج در میکروتیک

در ادامه به تب port می رویم . با کلیک روی ADD می توانید یک پورت را به یک بریج اختصاص بدهید بدین شکل که در قسمت interface در گاه روتر را انتخاب و در قسمت bridge آن را به یک Bridge نسبت می دهیم.

آموزش bridge در میکروتیک
آموزش بریج در میکروتیک

شما در میکروتیک می توانید چندین بریج متفاوت بسازید .

مثالی برای ایجاد یک bridge در میکروتیک

برای مثال می خواهیم دو پورت ether0 و ether1 را در یک بریج قرار بدهیم .

ابتدا یک اینترفیس بریج می سازیم . برای ساخت بریج یا با استفده از winbox مانند توضیحات بالا عمل میکنید البته می توانید از دستور زیر در CLi استفاده کنید .


/interface bridge add name=bridge-test

سپس پورت ether0 را با دستور زیر به bridge-test اضافه می کنیم .


/interface bridge port add interface=ether0  bridge=bridge-test

سپس پورت ether1 را نیز به بریج اضافه میکنیم .


/interface bridge port add interface=ether1  bridge=bridge-test

 



امتیــــاز : Article Rating
تاریــــخ : یکشنبه, 23 آبان,1395
گروه مطلب : آموزش میکروتیک
به این مطلب امتیاز دهید

نظراتی که قبلا به این مطلب داده شده
hamrah
نظر دهنده : hamrah پاسخ
تاریـخ ثبت : یکشنبه, 24 مرداد,1395 06:54 ق.ظ
باسلام
مطلبتون بسیار خلاصه و مفید بود.اگه امکان داره در ارائه مطالب دیاگرام مطلب رو هم بیارید عالی میشه.ضمنا" ممکنه بعضی option های جزئی تر مورد سوال بازدید کننده باشه.اگه امکان داره پاسخگو باشید.
باتشکر از شما

پرنیان رضایی
نظر دهنده : پرنیان رضایی پاسخ
تاریـخ ثبت : یکشنبه, 07 شهریور,1395 12:47 ق.ظ
سلام منم موافقم از دیاگرام بیشتر استفاده بکنید.
یک سوال هم دارم و اون اینه که آیا هر دو نوع اینترفیسی رو تو میکروتیکدمیشه بریج کرد؟ آیا این کار اصلا منطقیه؟

حمیدرضا آروین نژاد
نظر دهنده : حمیدرضا آروین نژاد پاسخ
تاریـخ ثبت : ﺳﻪشنبه, 09 شهریور,1395 05:57 ب.ظ
با سلام و تشکر بابت نقطه نظرات خوبتان.
حتما سعی می کنیم بیشتر از دیاگرام استفاده کنیم.
بله هر نوع اینترفیسی را در میکروتیک میشه بریج کرد ولی اینکه منطقی هست یا نه بستگی به کاری است که می خواهید انجام دهید. بریج کردن دو اینترفیس lan در میکروتیک برای اینکه به عنوان سوئیچ استفاده شوند کاری غیر منطقی و بریج کردن اینترفیس مجازی EOIP با اینترفیس های دیگر جهت بهروری از تونل لایه دوم میکروتیک کاری واجب است ( تونل EOIP را در مقالات آینده توضیح خواهیم داد) .

sara
نظر دهنده : sara پاسخ
تاریـخ ثبت : دوشنبه, 17 آبان,1395 04:46 ب.ظ
با سلام،
فکر می کنم، در مثال مطرح شده، در command مربوط به اضافه نمودن ether0 به bridge، اشتباها interface=ether1 ذکر شده است.
پاسخ دهنده : حمیدرضا آروین نژاد پاسخ
زمان پاسخ : یکشنبه, 23 آبان,1395 08:15 ب.ظ
ممنون از دقت شما . مشکل تصحیح شد.

parissa
نظر دهنده : parissa پاسخ
تاریـخ ثبت : شنبه, 28 اسفند,1395 11:10 ق.ظ
سلام. من یه مشکلی با بریج پیدا کردم. اینترفیس های وایرلس و اترنت با هم بریج شدند. وقتی بریج رو حذف میکنم با اینکه اینترفیس ها IPدارند، ارتباطم از طریق پورت Ethernet قطع میشه. میتونید راهنمایی کنید که این مشکل به خاطر چیه؟
پاسخ دهنده : محمد یزدی زاده پاسخ
زمان پاسخ : یکشنبه, 27 فروردین,1396 07:51 ب.ظ
ip به اینترفیس بریج داده شده یا به اتر ها ؟

بهروز
نظر دهنده : بهروز پاسخ
تاریـخ ثبت : دوشنبه, 04 اردیبهشت,1396 08:45 ق.ظ
با سلام و عرض خسته نباشید
ما در یک اداره از سه شرکت اینترنتی استفاده می کنیم که همگی در یک شبکه قرار دارند که به هر کدوم آی پی تخصیص داده ایم و gateway سیستم ها را به به هر کدام از آن ها اختصاص داده ایم که در صورت قطعی یکی از شرکت مجبوریم gateway سیستم ها رو به صورت دستی تغییر دهیم.
می خواستم بنده را راهنمایی فرمایید که از چه نوع روتری استفاده کنیم، که بتونیم gateway تمام سیستم ها رو یکی کنیم و تغییر ندهیم در واقع خود این روتر مدیریت کنه.
ممنون
پاسخ دهنده : حمیدرضا آروین نژاد پاسخ
زمان پاسخ : چهارشنبه, 06 اردیبهشت,1396 12:36 ب.ظ
با عرض سلام خدمت شما. انجام هر کاری را بهتر است به دیوایس مختص آن کار سپرد. برای کار شما استفاده از میکروتیک بسیار پبچیده خواهد بود ولی با استفاده از روتر های لودبالانسر می توانید این کار را به راحتی انجام دهید بهترین انتخاب هم قطعا لودبالانسر PEPLINK خواهد بود که البته هزینه بالایی خواهد داشت. البته بیشتر فایروال ها این کار را انجام می دهند به عنوان مثال با TMG می توانید تا دو خط اینترنت را به صورت Failover پیکربندی کنید. در صورتی که نمی خواهید هزینه زیادی بکنید بهترین انتخاب Kerio controll خواهد بود که هم می تواند به صورت load balance و هم بصورت failover کار کند.

نظر شما در مورد این مطلب چیست ؟

نام

ایمیل

من را از نظرات بعدی از طریق ایمیل آگاه بساز

پاسخ انصراف

x